Met Office - Weather Warnings
Incident Report for Triarom Data Services Status Page
Resolved
We’re closing this issue as we’re confident the current weather will not cause any further problems with our services.
Posted Aug 16, 2022 - 22:12 BST
Monitoring
There is a current thunderstorm warning in place from Met Office, set to expire at 23:59 today. There are currently no active faults, but lightning activity can raise the risk of power outages to both ourselves and our providers.

Should any other issues arise, we will open faults specified to affected services.
Posted Aug 16, 2022 - 10:02 BST