[SERVICE OUTAGE] ELECTRICAL ISOLATION - Core Services Unavailable
Incident Report for Triarom Data Services Status Page
Resolved
This fault has been cleared by our provider.

Only triarom-edge-1 was effected by the electrical isolation, the other services became unreachable, but were still operational.
Because of this, it’s unlikely any VDI desktops will have restarted since end of play yesterday.

We’ll post a post mortem from the provider if one is provided.
Posted Aug 10, 2023 - 03:04 BST
Update
UPDATE: Triarom Remote Monitoring Platform is back in service - all customer networks have reconnected and route convergence has completed.

Some remote access services may be running at reduced capacity while the monitoring platform settles.

PROVIDER UPDATE: our provider is continuing to work on the electrical fault that effected our server, though we don’t expect it to lose service again.
Posted Aug 10, 2023 - 02:58 BST
Update
NOTE: Triarom Network Monitoring Platform remains temporarily unavailable. This shouldn’t effect any customers.
Posted Aug 10, 2023 - 02:52 BST
Monitoring
Triarom’s services have successfully recovered, however the provider hasn’t yet cleared the fault so this incident will remain open.
Posted Aug 10, 2023 - 02:48 BST
Identified
Our service provider has identified an electrical fault isolating power to our rack and is working towards a solution.

This outage effects most Triarom services.

We expect this issue to clear shortly.
Posted Aug 10, 2023 - 02:38 BST
This incident affected: Triarom Desktop Services (TDS Remote Access Gateway, TDS Domain Controllers, TDS Virtual Machines), TDS Network (TDS Edge Router 2, TDS Internet Access), and Hosted Services (CHTS Web Database).