[CHTS] Dashboard Inaccessible
Incident Report for Triarom Data Services Status Page
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 11:58 GMT
Monitoring
The code rollback has completed and the sidebar navigation bar is restored. Monitoring before closure.
Posted Jan 09, 2024 - 11:48 GMT
Identified
We're restoring the effected files, performance of the database may be impacted temporarily.
Posted Jan 09, 2024 - 11:44 GMT
Investigating
We're investigating an issue with the CHTS database dashboard showing the side navigation bar at all times, making it impossible to access the tables on mobile devices, or laptops with a low resolution display.

We're working on restoring the effected files.
Posted Jan 09, 2024 - 11:18 GMT
This incident affected: Hosted Services (CHTS Web Database).