Cumbria Hot Tub Services - Migration
Incident Report for Triarom Data Services Status Page
Resolved
We have completed this activity. If you have any questions or concerns please email noc(at)triarom.co.uk
Posted Jan 18, 2023 - 13:35 GMT
Update
We are currently applying an update to the CHTS database that will allow customers of Cumbria Hot Tub Services to login to chts.triarom.com - this will not interrupt service access.
Posted Jan 18, 2023 - 13:05 GMT
Monitoring
We have restored service to chts.triarom.com, it is now accessible again.

We will monitor the services and check file permissions issues for a while, some images may still be inaccessible for a while as permissions sync.

All data uploaded over the last 2 days has been restored to the CHTS database.
Posted Jan 18, 2023 - 12:59 GMT
Update
We have successfully uploaded the missing images to the new database instance, we're synchronising the SQL database now.

Service restoration now targeting 13:05. Though some images may be unavailable while we sift through permissions issues with the newly uploaded images.
Posted Jan 18, 2023 - 12:57 GMT
Update
We are currently decompressing all the new images uploaded to chts.triarom.com, and still target service restoration at 13:10.
Posted Jan 18, 2023 - 12:55 GMT
Update
We have successfully downloaded the missing images from the previous service provider and are uploading them to the new platform, we will then extract them and restore them.

We're still targeting 13:10 for service restoration.
Posted Jan 18, 2023 - 12:50 GMT
Update
We've updated our target restoration time to 13:10 to account for reduced download speeds.
Posted Jan 18, 2023 - 12:44 GMT
Update
We have successfully compressed the images missing and are downloading them now, there are around 5.5 gigabytes of images to restore.

We are still targeting 1300 hours for service restoration.
Posted Jan 18, 2023 - 12:36 GMT
Update
There are more images to download than we initially knew about due to a discrepancy between the FTP directory listing, and web file manager. We are waiting for the previous server to compress all of the missing images (from Dec 5 to today), so we can download them and move them into chts.triarom.com.

We are still targeting 1300 hours for service restoration, though some images may be missing for a short while while we continue the upload back into the new server.
Posted Jan 18, 2023 - 12:28 GMT
Update
We are currently downloading the images uploaded to the CHTS database between yesterday morning and 9:55 today. These were uploaded to the old instance of the database, rather than the new one, so they are being manually migrated across.

We're still aiming to restore service by 1300 hours, depending on the speed that we can download the images from the old service provider.
Posted Jan 18, 2023 - 12:16 GMT
Identified
Triarom Net Ops is migrating the Cumbria Hot Tub Services database, due to change on the old version of the database, we've temporarily suspended access to both the old and new database while we syncronise the changes.

We aim to restore service by 13:00.
Posted Jan 18, 2023 - 12:01 GMT