TDS (CAS) - Some sites showing unusable CAPTCHAs
Incident Report for Triarom Data Services Status Page
Resolved
We're marking this issue as resolved, though we will continue to monitor the issue to ensure it doesn't reoccur.
Posted May 23, 2023 - 11:14 BST
Update
CAPTCHAs may still be displayed to some users, they should go away after clicking "I am a human" once, but if you end up in a loop again, please do the following:

- Click the padlock next to the URL in the top bar
- Click "Cookies and Site Data"
- Click "Manage Site Data"
- Click the recycle button next to the following:
- catering-appliance.com
- www.catering-appliance.com
- challenges.cloudflare.com
- Close Google Chrome
- Double click the "Restart Desktop" button on your desktop
- Press the Y key and then enter.
- Wait for your desktop to restart.

If this doesn't resolve the problem, please send an email to cameron (at) triarom (dot) co (dot) uk or call Triarom and ask for Cameron.

Thank you for your patience with this issue.
Posted May 23, 2023 - 10:31 BST
Monitoring
The web team have applied a change to the Cloudflare firewall to accept access from our IP addresses. We will not monitor the system to ensure the change resolves the fault.
Posted May 23, 2023 - 09:53 BST
Identified
We believe this issue is due to the IP addresses used by the server operating company having bad reputation from their previous users, this takes time to change so we will work with teams to allow the IP addresses in use to the CAS sites.
Posted May 23, 2023 - 09:33 BST
Investigating
We're investigating an issue with some sites protected by Cloudflare being inaccessible. This fault does not interrupt access to other applications on the TDS system.
Posted May 23, 2023 - 09:29 BST
This incident affected: TDS Network (TDS Internet Access).