TDS System Outage
Incident Report for Triarom Data Services Status Page
Resolved
We're confident this issue has been resolved and are now working on investigating the root cause of this fault.

We will add a post-mortem to this incident when we have more information.

We apologise again for any inconvenience caused, and will work hard to ensure this doesn't happen again in the future.
Posted Apr 13, 2023 - 11:37 BST
Update
Additional services (CHTS Database, Triarom's internal systems, hosted UniFi and the remote support platform) are stable, and settling down again.
Posted Apr 13, 2023 - 11:01 BST
Monitoring
The TDS services are now available. There may be degraded performance across virtual machines as our system settles back down. The disk latency problem has been cleared.

We will continue to monitor the situation and investigate the root course of this issue.

Thank you for your patience.
Posted Apr 13, 2023 - 10:59 BST
Update
Our reboot sequence is in the final stages. Services will start to restore shortly. Thank you for your patience.
Posted Apr 13, 2023 - 10:49 BST
Update
We are performing a full restart of the TDS system to try and clear the high latency fault.
Posted Apr 13, 2023 - 10:11 BST
Update
We continue to investigate the cause of the high disk latency.
Posted Apr 13, 2023 - 09:19 BST
Identified
We have identified high disk access latency across the TDS Storage infrastructure, causing virtual machines to very slowly. Users can still access the platform, however some applications will perform slowly and connections may temporarily disconnect while we investigate this fault further.
Posted Apr 13, 2023 - 09:07 BST
Investigating
We are currently investigating an issue logging into the Triarom Desktop Services platform. We will post updates within this thread as we know more.
Posted Apr 13, 2023 - 08:37 BST