TDS - Services Unavailable
Incident Report for Triarom Data Services Status Page
Resolved
We will report this issue to the server operating company and continue to debug further.
Posted May 31, 2023 - 21:00 BST
Monitoring
All customer virtual machines have started, and we're monitoring the system for stability. We will analyse the crash report from the server to further investigate.
Posted May 31, 2023 - 20:51 BST
Update
Service virtual machines have come back online and the routers have reloaded, customer virtual machines are currently starting. Performance will be degraded for any running machines while this completes.
Posted May 31, 2023 - 20:36 BST
Update
A reset signal has been sent to the server and we're monitoring it's recovery.
Posted May 31, 2023 - 20:32 BST
Identified
Our ESXi server for TDS has purple-screened, this is likely a memory fault on the server that will be reported to the hosting provider as soon as possible. Services will be recovered momentarily.
Posted May 31, 2023 - 20:31 BST
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 20:29 BST
Investigating
We are currently investigating an issue accessing TDS services.
Posted May 31, 2023 - 20:29 BST
This incident affected: Triarom Desktop Services (TDS Remote Access Gateway, TDS Domain Controllers, TDS Virtual Machines) and TDS Network (TDS Edge Router 2).