POWER OUTAGE - SYSTEMS OFFLINE
Incident Report for Triarom Data Services Status Page
Resolved
We're marking this fault as resolved as systems have returned to their normal operating load. We will keep the original caution incident open as ENWL continue to work in the area.

We apologise for any inconvenience caused.
Posted Feb 20, 2023 - 19:35 GMT
Update
SERVICE RESTORED - We have successfully remounted the storage array and virtual machines have started. We're marking this issue as degraded performance while DRS load balancing is in operation.

It will take a while for DRS to fully balance the cluster again, so services may perform slowly.

NOTE: Our UPS batteries are depleted, meaning should another power outage occur, our systems will not be able to run as long. It can take up to 12 hours for our batteries to recharge.
Posted Feb 20, 2023 - 19:00 GMT
Update
We are making progress on service restoration.
Posted Feb 20, 2023 - 18:38 GMT
Update
We have indication of the power supply being restored, but systems will remain unavailable for a short while as we work on restoring them.
Posted Feb 20, 2023 - 18:28 GMT
Monitoring
Electricity North West have interrupted the power supply to Triarom, they estimate a service restoration time of 40 minutes.

Triarom battery backup will expire before the power restores. We will update this incident when we know more.
Posted Feb 20, 2023 - 18:12 GMT