Power Outage
Incident Report for Triarom Data Services Status Page
Resolved
We're happy with the stability of our power supply and are closing this issue.
Posted Aug 16, 2022 - 19:23 BST
Monitoring
A brown-out power cut occured in Windermere, the battery backup systems kept servers operating and we don't believe any disconnections happened. We will keep this issue open until we are confident the power supply is stable again.
Posted Aug 16, 2022 - 17:35 BST