[CCTV] [UniFi Protect] NVR Remote Access Unavailable
Incident Report for Triarom Data Services Status Page
Resolved
Ubiquiti have resolved the problem. Remote access via Protect is now available again.

If you were logged out and don't know your login details, please get in touch.
Posted Dec 20, 2023 - 15:02 GMT
Identified
UniFi is currently experiencing an outage with their UniFi Remote Access platform which may restrict access to UniFi Protect installations. If you're a customer of Triarom with a UNVR, it's likely you'll be able to access it if you're on your own site, or another site that you also own, which has Triarom equipment installed, via Triarom's network infrastructure.

If this is the case, your app will display "DIRECT" in the NVR switcher bar at the top of your screen.

You may be logged out of the Protect app during this outage, please contact Triarom on 015394 44639 if you need to login again.

Ubiquiti have not yet acknowledged this outage.
Posted Dec 20, 2023 - 13:03 GMT
This incident affected: UniFi Protect Access.