Triarom Email Services Unavailable.
Incident Report for Triarom Data Services Status Page
Resolved
This incident has been resolved, though you may still be unable to access your emails using your email client. Additionally, if we do not control your DNS settings for your domain name, we're unable to perform the changes necessary to bring your emails back into service.

The following knowledge base page contains information for both yourself, and the operator of your domain name to restore your emails. If you need any support doing so, please don't hesitate to contact us.

https://kb.triarom.co.uk/books/notices/page/email-system-migration-04062024
Posted Jun 04, 2024 - 18:35 BST
Update
We've published a knowledge base page about adjusting the aforementioned settings: https://kb.triarom.co.uk/books/notices/page/email-system-migration-04062024
Posted Jun 04, 2024 - 12:48 BST
Monitoring
The migration has completed and services are restoring. Please note that due to DNS propagation delays, it may take a while for your emails to continue sending and receiving as normal. This can take up to 24 hours but typically completes within a few hours.

Some customers may have different configuration that will require adjustment, we'll contact any customers that we're aware will be in this configuration, but if you see "cloud842" anywhere in the error messages displayed in your mail client, please contact us on 015394 44639 or email noc@triarom.co.uk - thank you.
Posted Jun 04, 2024 - 12:37 BST
Update
We've completed the DNS updates for as many customers as possible, some are using the DNS services provided within the same server as the emails, so these can't be corrected yet. We're waiting for the migration to finish, and currently don't have an ETA for this.

We apologise for the ongoing impact.
Posted Jun 04, 2024 - 12:22 BST
Identified
The supplier has migrated us to a new server to resolve the problem, if you have access to your own DNS services, please correct your A and MX records from 149.255.62.3 to 149.255.62.162 - the new server isn't yet operational, but we're updating DNS records to aid in recovery time, especially with DNS propagation delays.

Thank you for your ongoing patience.
Posted Jun 04, 2024 - 12:11 BST
Update
The fault has been logged with an upstream supplier.
Posted Jun 04, 2024 - 11:45 BST
Investigating
We're investigating a fault sending and receiving emails hosted by Triarom. You'll likely see a 500 error. We'll update this page as soon as we know more. Thank you for your patience.
Posted Jun 04, 2024 - 11:41 BST
This incident affected: Web Hosting (Email Hosting).