Emergency Reload of Hypervisors
Incident Report for Triarom Data Services Status Page
Resolved
We have completed the server reload and DRS load balancing is moving VMs back across our cluster, you'll see performance start to increase as this process completes.

Again, please note our upcoming maintenance this weekend, which will effect all services. For more information, please see: https://triarom-data-services.statuspage.io/incidents/9cjk0011sjxq
Posted Jan 30, 2023 - 16:04 GMT
Update
The upgrades have completed and the hypervisor is returning to service, it may take up to 20 minutes for it to fully restore.
Posted Jan 30, 2023 - 15:50 GMT
Update
Apply firmware updates is taking a little longer than expected - you may continue to experience degraded performance on Desktop Services. We will update this issue once the updates complete.
Posted Jan 30, 2023 - 15:28 GMT
Identified
Due to a bug in the network driver stack, we've been forced to perform an emergency reload of our primary hypervisors. While this won't cause any disconnections, performance of desktops may be temporarily reduced while we move the system load between our hypervisors, to facilitate the server reload.

We plan to have this work complete by 15:30.

Please note our upcoming maintenance this weekend, which will increase our system capacity. For more information, please see https://status.triarom.net.
Posted Jan 30, 2023 - 14:22 GMT